Inahlt dieser Seite

Inhalt dieser Hilfe
Erst lesen... | Einige wichtige Informationen über den PanoramoViewer
Das Kamerafenster | Kurztastenbelegung
Das Abwicklungsfenster | Kurztastenbelegung
Das Abwicklungszoomfenster | Kurztastenbelegung
Die Abwicklungsübersicht | Erweiterte Funktionen der Abwicklung
Das Untersuchungsdatenfenster | Kurztastenbelegung
Korrektur Bildverschiebung | Feineinstellungen für den PanoramoViewer


Erst lesen...

Um bestmögliche Informationen aus einem Panoramo-Film zu erhalten,
sind einige Dinge zu beachten.

Beleuchtung

Panoramo-Filme werden mit einer Belichtung erstellt, bei der die Rohrwandung möglichst
optimal ausgeleuchtet ist. Daher ist die Helligkeit in Vorausrichtung oft eher etwas dunkel.
Um in den verschiedenen Lichtsituationen trotzdem alles zu erkennen muß:

  • Ihr Monitor und Grafikkarte optimal eingestellt sein; Helligkeit, Kontrast, Farbwiedergabe.
    Sehen Sie dazu bitte in der Anleitungen zu den Geräten nach.

  • im Panoramo-Viewer die Gamma-Korrektur passend zum Monitor eingestellt sein !!!

  • die Viewer-Beleuchtung für die verschiedenen Blicksituationen optimiert werden.

    Die Gamma-Korrektur erreichen Sie mit dem Menü [Panoramo] auf der ersten Seite des Dialogs.
    Betrachten Sie verschiedene kritische Filmbereiche und ändern Sie den Gamma-Regler.
    Die optimale Einstellung ist vom Monitor (und persönlichem Geschmack) abhängig.

    Die Viewer-Helligkeit ist für die verschiedenen Blicksituationen zu optimieren.
    Mit gedrückter und , die Maus im Viewer-Fenster aufschieben heller, abschieben dunkler.
    Schauen Sie in dunkle Bereiche (Schachtdeckel, Abzweiger etc.) und hellen diese auf.
    I.d.R. können selbst in Schwarzen bereichen noch Details sichtbar gemacht werden.

    Bedienung

    Wenn Sie noch nicht vertraut sind mit der Bedienung des Viewer,
    beachten Sie unbedingt die Informationen des Menü [Hilfe/Hilfe Kurztasten]!!!

    Fenstergröße

    Bedenken Sie auch, dass eine Vollbilddarstelleung bei üblichen Bildschirmauflösungen
    (größer 800*600) zu Blöckchenbildung führt.
    Die Auflösung bei 90° Öffnungswinkel ist mit der von Video-Aufzeichnungen zu vergleichen.
    Auch bei Video-Darstellungen ergibt sich mit Vollbilddarstellung direkt vor einem
    hochauflösenden Monitor sitzend eine blöckchenhafte Ansicht.
    Weiter weg sieht es dann wieder gut aus.

    Erst lesen - ausschalten

    Nach dem Start des Panoramo-Viewer erscheint diese Hilfe.
    Das wird mit dem Menü [Hilfe -> nicht mehr Lesen] ausgeschaltet.


Kurztastenbelegung

Im Kamerafenster

Maussteuerung

Bedienung | Funktion
Linke Taste, aus der Mitte heraus schieben | Schwenken und Neigen
Rechte Taste, aus der Mitte auf-abschieben | Vor und Zurückfahren
<Strg> Linke Taste, auf-abschieben | Zoom In/Out
<Shift> Linke Taste, nach links-rechts schieben | Rollen
<Shift><Strg> Linke Taste, auf-abschieben | Beleuchtung

Tastensteuerung

Bedienung | Funktion
SPACE-Taste | Kamera-Grundstellung
<Strg> SPACE-Taste | Kamera-Grundstellung und Standard-Fenstergröße
BILD AB und BILD AUF | Ein Bild vor und zurück


Kurztastenbelegung

Im Abwicklungsfenster

Maussteuerung

Bedienung | Funktion
Linke Taste, nach links-rechts schieben | Ausschnitt verschieben
Linke Taste Doppelklick | Cursor setzen, Kamera-Ansicht
<Shift> Linke Taste Doppelklick | Cursor setzen, Kamera-Rücksicht
<Strg> Linke Taste, nach links-rechts schieben | Strecke messen
Rechte Taste | Menü
<Alt> Linke Taste Doppelklick | Abwicklungszoom
Linke Taste Doppelklick | Aktualisiert offenes Zoomfenster

Tastensteuerung

Bedienung | Funktion
SPACE-Taste | Kamera-Grundstellung
BILD AB und BILD AUF | Ein Bild vor und zurück


Kurztastenbelegung

Im Abwicklungszoomfenster

Tastensteuerung

Bedienung | Funktion
Pfeiltasten | Zoomausschnitt verschieben


Erweiterte Funktionen der Abwicklung

Die Abwicklungsübersicht

- Allgemein -

Das Abwicklungsfenster wurde
um eine Übersicht erweitert.
Sie gibt Ihnen einen schnellen
Überblick über die gesamte Abwicklung.

Mit dieser Hilfe lassen sich Stationen
leichter aufnehmen und
gezielt anspringen.

Wahlweise können Sie sich
"nur die Übersicht" oder
"nur die Abwicklung"...

oder "Übersicht + Abwicklung"
anzeigen lassen.

Weitere Informationen zu der Abwicklungsübersicht finden Sie unter

>> erweiterte Einstellungen


Erweiterte Funktionen der Abwicklung

Die Abwicklungsübersicht

- erweiterte Einstellungen -

In der Abwicklungsübersicht sind weitere Einstellungen möglich.
Sie erleichtern die Arbeit und verbessern die Übersicht in der Abwicklung.

  • Die gesamte aufgenommene Haltung
    wird in der Abwicklungsübersicht
    angezeigt und kann an beliebigen
    Stellen angesprungen werden.

  • Ein gelber Orientierungsbalken hilft
    bei der punktgenauen Auswahl
    und Positionsbestimmung einer
    Station

  • Die Hintergrundfarbe der
    Abwicklungsübersicht
    kann frei gewählt
    werden (hier rot / schwarz)

  • Indem Sie die Maus über den
    Uhrzeitangaben gedrückt halten,
    kann der Schnitt in der Abwicklung
    frei gedreht werden.


Kurztastenbelegung

Im Untersuchungsdatenfenster

Maussteuerung

Bedienung | Funktion
Linke Taste auf Schaden | Kameraansicht
Rechte Taste | Menü


Kurztastenbelegung

Korrektur Bildverschiebung

Mit Hilfe dieser Funktion ist es möglich, Feineinstellungen am Panoramo-Film vorzunehmen,
um evtl. auftretende Lücken / Kanten manuell zu glätten.

Zur Verwendung müssen die Funktionstasten unter den Panoramo-Viewer-Einstellungen
("Panoramo" - "Allgemein" - "Funktionstasten für Bildverschiebung") aktiviert werden.

Der Panoramo-Viewer wird mit verschiedensten Programmen verwendet
(IKAS32, IKIS, Reportviewer, andere Hersteller usw. ). Daher kann es vorkommen,
dass diese Funktionstastenbelegung evtl. mit Funktionstasten des aufrufenden
Programms kollidiert.
Mit dem Button "Reset" können noch aktive Funktionen zur Bildverschiebung abgebrochen
und die Panoramo-Funktionstasten abgeschaltet werden, auch wenn die Funktionstasten
wegen eines Konfliktes nicht funktionieren.

Funktionstastenbelegung

Bedienung | Funktion
<F1> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts drehen / Rollen
<F2> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts abwinkeln horizontal
<F3> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts abwinkeln vertikal
<F5> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts drehen / Rollen
<F6> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts abwinkeln horizontal
<F7> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts abwinkeln vertikal
<F9> Linke Taste, Klick | Einstellungen auf Vorgabewerte zurücksetzen


Hilfe komplett

Erst lesen...

Um bestmögliche Informationen aus einem Panoramo-Film zu erhalten,
sind einige Dinge zu beachten.

Beleuchtung

Panoramo-Filme werden mit einer Belichtung erstellt, bei der die Rohrwandung möglichst
optimal ausgeleuchtet ist. Daher ist die Helligkeit in Vorausrichtung oft eher etwas dunkel.
Um in den verschiedenen Lichtsituationen trotzdem alles zu erkennen muß:

  • Ihr Monitor und Grafikkarte optimal eingestellt sein; Helligkeit, Kontrast, Farbwiedergabe.
    Sehen Sie dazu bitte in der Anleitungen zu den Geräten nach.

  • im Panoramo-Viewer die Gamma-Korrektur passend zum Monitor eingestellt sein !!!

  • die Viewer-Beleuchtung für die verschiedenen Blicksituationen optimiert werden.

    Die Gamma-Korrektur erreichen Sie mit dem Menü [Panoramo] auf der ersten Seite des Dialogs.
    Betrachten Sie verschiedene kritische Filmbereiche und ändern Sie den Gamma-Regler.
    Die optimale Einstellung ist vom Monitor (und persönlichem Geschmack) abhängig.

    Die Viewer-Helligkeit ist für die verschiedenen Blicksituationen zu optimieren.
    Mit gedrückter und , die Maus im Viewer-Fenster aufschieben heller, abschieben dunkler.
    Schauen Sie in dunkle Bereiche (Schachtdeckel, Abzweiger etc.) und hellen diese auf.
    I.d.R. können selbst in Schwarzen bereichen noch Details sichtbar gemacht werden.

    Bedienung

    Wenn Sie noch nicht vertraut sind mit der Bedienung des Viewer,
    beachten Sie unbedingt die Informationen des Menü [Hilfe/Hilfe Kurztasten]!!!

    Fenstergröße

    Bedenken Sie auch, dass eine Vollbilddarstelleung bei üblichen Bildschirmauflösungen
    (größer 800*600) zu Blöckchenbildung führt.
    Die Auflösung bei 90° Öffnungswinkel ist mit der von Video-Aufzeichnungen zu vergleichen.
    Auch bei Video-Darstellungen ergibt sich mit Vollbilddarstellung direkt vor einem
    hochauflösenden Monitor sitzend eine blöckchenhafte Ansicht.
    Weiter weg sieht es dann wieder gut aus.

    Erst lesen - ausschalten

    Nach dem Start des Panoramo-Viewer erscheint diese Hilfe.
    Das wird mit dem Menü [Hilfe -> nicht mehr Lesen] ausgeschaltet.

    Im Kamerafenster

    Maussteuerung

    Bedienung | Funktion
    Linke Taste, aus der Mitte heraus schieben | Schwenken und Neigen
    Rechte Taste, aus der Mitte auf-abschieben | Vor und Zurückfahren
    <Strg> Linke Taste, auf-abschieben | Zoom In/Out
    <Shift> Linke Taste, nach links-rechts schieben | Rollen
    <Shift><Strg> Linke Taste, auf-abschieben | Beleuchtung

    Tastensteuerung

    Bedienung | Funktion
    SPACE-Taste | Kamera-Grundstellung
    <Strg> SPACE-Taste | Kamera-Grundstellung und Standard-Fenstergröße
    BILD AB und BILD AUF | Ein Bild vor und zurück

    Im Abwicklungsfenster

    Maussteuerung

    Bedienung | Funktion
    Linke Taste, nach links-rechts schieben | Ausschnitt verschieben
    Linke Taste Doppelklick | Cursor setzen, Kamera-Ansicht
    <Shift> Linke Taste Doppelklick | Cursor setzen, Kamera-Rücksicht
    <Strg> Linke Taste, nach links-rechts schieben | Strecke messen
    Rechte Taste | Menü
    <Alt> Linke Taste Doppelklick | Abwicklungszoom
    Linke Taste Doppelklick | Aktualisiert offenes Zoomfenster

    Tastensteuerung

    Bedienung | Funktion
    SPACE-Taste | Kamera-Grundstellung
    BILD AB und BILD AUF | Ein Bild vor und zurück

    Im Abwicklungszoomfenster

    Tastensteuerung

    Bedienung | Funktion
    Pfeiltasten | Zoomausschnitt verschieben

    Im Untersuchungsdatenfenster

    Maussteuerung

    Bedienung | Funktion
    Linke Taste auf Schaden | Kameraansicht
    Rechte Taste | Menü

    Die Abwicklungsübersicht

    - Allgemein -

    Das Abwicklungsfenster wurde
    um eine Übersicht erweitert.
    Sie gibt Ihnen einen schnellen
    Überblick über die gesamte Abwicklung.

    Mit dieser Hilfe lassen sich Stationen
    leichter aufnehmen und
    gezielt anspringen.

    Wahlweise können Sie sich
    "nur die Übersicht" oder
    "nur die Abwicklung"...

    oder "Übersicht + Abwicklung"
    anzeigen lassen.

    Die Abwicklungsübersicht

    - erweiterte Einstellungen -

    In der Abwicklungsübersicht sind weitere Einstellungen möglich.
    Sie erleichtern die Arbeit und verbessern die Übersicht in der Abwicklung.

  • Die gesamte aufgenommene Haltung
    wird in der Abwicklungsübersicht
    angezeigt und kann an beliebigen
    Stellen angesprungen werden.

  • Ein gelber Orientierungsbalken hilft
    bei der punktgenauen Auswahl
    und Positionsbestimmung einer
    Station

  • Die Hintergrundfarbe der
    Abwicklungsübersicht
    kann frei gewählt
    werden (hier rot / schwarz)

  • Indem Sie die Maus über den
    Uhrzeitangaben gedrückt halten,
    kann der Schnitt in der Abwicklung
    frei gedreht werden.

    • Korrektur Bildverschiebung

    Mit Hilfe dieser Funktion ist es möglich, Feineinstellungen am Panoramo-Film vorzunehmen,
    um evtl. auftretende Lücken / Kanten manuell zu glätten.

    Zur Verwendung müssen die Funktionstasten unter den Panoramo-Viewer-Einstellungen
    ("Panoramo" - "Allgemein" - "Funktionstasten für Bildverschiebung") aktiviert werden.

    Der Panoramo-Viewer wird mit verschiedensten Programmen verwendet
    (IKAS32, IKIS, Reportviewer, andere Hersteller usw. ). Daher kann es vorkommen,
    dass diese Funktionstastenbelegung evtl. mit Funktionstasten des aufrufenden
    Programms kollidiert.
    Mit dem Button "Reset" können noch aktive Funktionen zur Bildverschiebung abgebrochen
    und die Panoramo-Funktionstasten abgeschaltet werden, auch wenn die Funktionstasten
    wegen eines Konfliktes nicht funktionieren.

    Funktionstastenbelegung

    Bedienung | Funktion
    <F1> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts drehen / Rollen
    <F2> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts abwinkeln horizontal
    <F3> Linke Taste, nach links-rechts schieben | Vorderes Kamerabild nach Links - Rechts abwinkeln vertikal
    <F5> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts drehen / Rollen
    <F6> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts abwinkeln horizontal
    <F7> Linke Taste, nach links-rechts schieben | Hinteres Kamerabild nach Links - Rechts abwinkeln vertikal
    <F9> Linke Taste, Klick | Einstellungen auf Vorgabewerte zurücksetzen